IPBWI4WP: IPS User to WordPress Import

39,00 / year and a 50,00 sign-up fee

Category:

Description

IPBWI4WP: IPS User to WordPress Import

Requirements

  • IPBWI for WordPress v4
  • WordPress 4.5 or higher
  • IPcore/IP.board 4.1 or higher
  • PHP 5.5, PHP 5.6 & PHP 7

How does user import exactly work?

This WordPress plugin will read the user data from you IPS installation and import these users to WordPress. This will even work with different servers or IPS hosted communities. You’ll be able to map IP.board user groups to WordPress roles to set them correctly upon import.

Import will be performed automatically on chunks á 25 members – there is no member limit. If you decide to continue the import later or your browser or computer crashes, you don’t need to start from the beginning – the import tool remembers current state and allows you to continue from there.

Support for WordPress Multi Site

preview_3

Add users to current site of your WP network or to all of them. If you may create new multi sites in future after initial user import, just re-run this script to add all users from IPS to all new sites.

Installation / Configuration

  • unzip download package on your local harddrive
  • copy folder ipbwi4wp_user_import to /wp-content/plugins/
  • active plugin in WordPress
  • go to IPBWI4WP -> User Import settings menu page
  • follow further instructions there

Important: this is an addon for IPBWI for WordPress v4.