Jump to content


Photo

No Register or other links on registration page


  • Please log in to reply
7 replies to this topic

#1 Konnichiwawa

Konnichiwawa

    Newbie

  • Active Member
  • Pip
  • 14 posts

Posted 24 February 2012 - 06:07 AM

I believe all my settings are correct, and yet I cannot register anyone. On the registration page there are no registration buttons. The only thing thing on the page is the username and email fields and the text "Register for this site" along with the wordpress logo/link. There is nothing other than that. If I disable the plugin the registration page goes back to normal. Any help would be nice. Matthias if you do not have the webpage info still I will send it by PM.

KM

#2 Matthias Reuter

Matthias Reuter

    Forensklave

  • Admin
  • PipPipPipPipPipPipPipPip
  • 9539 posts
  • Gender:Male
  • Location:Hamburg / Germany

Posted 24 February 2012 - 12:51 PM

I am really busy atm, but I'll contact you next week to solve that issue!

#3 Konnichiwawa

Konnichiwawa

    Newbie

  • Active Member
  • Pip
  • 14 posts

Posted 24 February 2012 - 06:58 PM

Matthias,

I appreciate that you will contact us next week and am looking forward to it since we want to get this fixed as soon as possible.

In the future, how can we be on your priority list so you are not too busy? Are you taking paid work first as a priority?

Thank you,
James

#4 Matthias Reuter

Matthias Reuter

    Forensklave

  • Admin
  • PipPipPipPipPipPipPipPip
  • 9539 posts
  • Gender:Male
  • Location:Hamburg / Germany

Posted 25 February 2012 - 05:49 AM

Therer is a package for premium support here: http://straightvisio...port-for-ipbwi/

Generally, every problem has high priority for me, but when there is a custom job weighting about 4k €, I am looking finishing that job first or investing at least 80% of my time into it to get it finished asap. But with the premium support package or when ordering custom functions, your requests, questions and bug reports have same top priority as big projects.

#5 Konnichiwawa

Konnichiwawa

    Newbie

  • Active Member
  • Pip
  • 14 posts

Posted 01 March 2012 - 04:13 AM

Matthias,

Thank you for the info. If we are able to get your plugin working, we will be happy to pay for premium support.

What day this week do you think you will have time to help us out?

Looking forward,
James

Edited by Konnichiwawa, 01 March 2012 - 07:42 AM.


#6 Matthias Reuter

Matthias Reuter

    Forensklave

  • Admin
  • PipPipPipPipPipPipPipPip
  • 9539 posts
  • Gender:Male
  • Location:Hamburg / Germany

Posted 01 March 2012 - 08:05 PM

Today I am able to check that. Can you make that issue occur again on your website so I am able to check that?

#7 Konnichiwawa

Konnichiwawa

    Newbie

  • Active Member
  • Pip
  • 14 posts

Posted 02 March 2012 - 07:18 AM

You should be able to see the problem by going to the register page of our site. I will send you a private link. Thank you.

#8 Matthias Reuter

Matthias Reuter

    Forensklave

  • Admin
  • PipPipPipPipPipPipPipPip
  • 9539 posts
  • Gender:Male
  • Location:Hamburg / Germany

Posted 15 March 2012 - 04:39 PM

could you test it? http://web.chakuero18.com/join/




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users